SAP Knowledge Base Article - Public

3610436 - Objectives Tasks are not visible in Homepage/Task Manager

Symptom

After creating Tasks for Objectives within a Visit, you cannot see them in Homepage and Task Manager. 

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Visits.
  2. Open any Visit.
  3. Under Objectives section, click create New Task button.
  4. Create the new Task and Save.
  5. Navigate to Task Manager.
  6. The newly created task is not visible there. 
  7. Navigate to Homepage card 'My Task Summary'.
  8. The newly created task is also not visible. 

Cause

This is the expected behavior of the system. 

Resolution

Objective Tasks are not normal Task, which one sees in Task List/Home Page or Task Manager. Objective Tasks are local to Visit and they are available only within the context of Visit. They are different from general purpose Task. 

Keywords

Visits , Objectives , Objectives Task , Visible , List  , KBA , CEC-CRM-VST , Visit for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0