Symptom
After creating Tasks for Objectives within a Visit, you cannot see them in Homepage and Task Manager.
Environment
- SAP Sales Cloud Version 2
- SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Visits.
- Open any Visit.
- Under Objectives section, click create New Task button.
- Create the new Task and Save.
- Navigate to Task Manager.
- The newly created task is not visible there.
- Navigate to Homepage card 'My Task Summary'.
- The newly created task is also not visible.
Cause
This is the expected behavior of the system.
Resolution
Objective Tasks are not normal Task, which one sees in Task List/Home Page or Task Manager. Objective Tasks are local to Visit and they are available only within the context of Visit. They are different from general purpose Task.
Keywords
Visits , Objectives , Objectives Task , Visible , List , KBA , CEC-CRM-VST , Visit for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0