SAP Knowledge Base Article - Public

3610479 - Certain Candidate Cannot See 'SSN' & 'Date' Fields in the Job Application Despite the Correct Permissions - Browser Compatibility - Recruiting Management

Symptom

Certain candidate is unable to see the 'SSN' or Date fields such as 'Date of Birth' in the job application, despite having the same permission as other candidates who can.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Navigate to the job application on Career Site.
  2. Observe that the application fields 'SSN' and 'Date of Birth' are not visible.

Cause

The issue was caused by a browser compatibility issue.

Resolution

Advise the candidate to update the browser to the latest version.

To ensure that you could use the system without any issues, we recommend using the latest browser version as frequently as possible.

In addition, we are constantly adding new features with each release. As we iterate on our product, some of these new features also require the use of more advanced components that are only supported by newer browsers. This applies not only to RCM modules, but also to other modules.

See Also

KBA 3245983 - Some Job Application fields are invisible to users even permission is granted - Recruiting Management

Keywords

RCM, Recruiting, Career Site, External, Candidate, Job Application, Field, SSN, Social Security Number, Date of Birth, dateOfBirth, Date, Custom, Visibility, Browser, Edit, See, Select, Calendar, Date Picker, Visible, Post Release , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem

Product

SAP SuccessFactors Recruiting all versions