Symptom
User on Higher Duty Assignment(HDA) does not receive Email Notifications
Environment
SAP SuccessFactors Employee Central
Reproducing the Issue
Prerequisites:
Higher Duty or Temporary Assignment is enabled under Manage Employee Central Settings
Steps:
- Go to any employee profile
- Take action -> Add Higher duty or temporary assignment
- Fill in the required fields
- Responsibility type : Full Responsibility
- Submit
Cause
If Centralised Services for HDA is not enabled in the system then by default email notification is not enabled/checked when user is added on Higher Duty Assignment unlike other employments(Hire/Rehire etc)
Resolution
- Navigate to Company System and Logo Settings
- Look for "Enable Centralised Services for Higher Duty/Temporary Assignment (applicable for the Add action for Full Responsibility and the End action from UI)" -> enable it/check the box.
- Save
NOTE:
If you like to opt out of this above setting then you need to manually enable the email notification every time user is added on Higher Duty Assignment which is the current behavior of the system as confirmed by Engineering team. However we do not recommend this as in future this setting might become universal and cannot be opt out anymore.
See Also
Keywords
higher duty, temporary assignment, public sector, Full Responsibility,full, full responsibility, responsibility, job information, responsibility type, Full Responsibility, error, employee central , KBA , LOD-SF-EC-HDP , Higher Duties & Public Sector , How To, email notification, email, workflow, notification, HDA, hda, assignment, higherduty, enabled, checked, change user email notification, user email, change user, does not receive, receive, email , KBA , LOD-SF-EC-HDP , Higher Duties & Public Sector , LOD-SF-EC , Employee Central , How To
Product
Attachments
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