Symptom
User Connector/User Connector SF processing time has increased significantly post 1H 2025.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- From BizX, Navigate to Learning Administration > System Administration > Connectors > User Connector - SF >
- Verify connector results. Notice that connector processing time for almost same number of records has increased significantly post major release.
Cause
Engineering has acknowledged the issue is a known defect and has created a code correction to address this.
Resolution
To better assist you, we have already put in a request with the Product Management on the feasibility of providing this fix in an earlier patch within the 1H 2024 Learning version. And the fix is tentatively scheduled to be delivered within patch 8 (that is, b2505p8), as per the schedule available at SAP SuccessFactors - Patch Details.
Please set this KBA as favorite in order to be notified on future updates to this document, as per 2171560.
Keywords
sf, lms, long, time, amount, KI2505, LMS, learning, SuccessFactors, connector, user. , KBA , LOD-SF-LMS-CON , Connectors , Known Error