SAP Knowledge Base Article - Public

3612363 - Derive Territory Button Does Not Work

Symptom

When clicking the Derive Territory button on an Account that matches the rules, nothing is happening.

Environment

SAP Sales Cloud Version 2

Reproducing the Issue

  1. Open any Account with data that matches the Territory Routing Rule that has been created
  2. Go to the Sales Data tab
  3. Click Derive Territories

Result: no Territory is derived

Cause

There is a mandatory field in the Account that has not been maintained.

Resolution

Ensure that all mandatory fields in the Account have been maintained, as otherwise an error will be thrown while trying to update the Territory.

Keywords

account territory, territory routing rules, derive territory , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0