SAP Knowledge Base Article - Public

3612407 - When Replying a Copied or a Moved E-mail Created on Date and Time Shows Instead of Sent On

Symptom

When we reply an e-mail that was associated to a ticket via Copy to New Ticket or Copy/Move to existing ticket, Sent On field uses the Created-On timestamp instead of maintaining the original sent on.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. ­­­­­­­­­­­­­­­­­­­­­­­­­­­Go to Service Work center.
  2. Open Tickets view.
  3. Open any random ticket in the system which has an inbound email. 
  4. In timeline tab, check the “Sent On” date and time for the existing inbound e-mail.
  5. For this same e-mail, go to More and choose Copy to New Ticket, click on Save and Open.
  6. In the new ticket XXXX , check that in Timeline View we still have the same “Sent On” date, which is the expected behavior.
  7. The issue can be evidenced when we create a Reply for this e-mail. At that point, the “Sent On” field in the e-mail thread no longer shows the original date, but now it shows the “Created On”.

Cause

This field labeling may be misleading, as the label "Sent" can be easily misinterpreted as "Sent On".

Resolution

  1. ­­­­­­­­­­­­­­­­­­­­­­­­­­­Go to Service Work center.
  2. Open Tickets view.
  3. Open any random Ticket in the system which has an inbound email. 
  4. In timeline tab, check the “Sent On” date and time for the existing Inbound E-mail.
  • Before sending an outbound email (while drafting), the "Sent" field displays the ticket’s creation timestamp.
  • After the outbound email is sent, the "Sent on" field correctly updates to reflect the actual sent date and time.

         (Note: The field is labeled "Sent", not "Sent On")

Keywords

Sent On, Created On, Created on instead of Sent On , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions

Attachments

Sent_On.png