SAP Knowledge Base Article - Public

3613281 - Unable to activate mobile device via Personal activation Code, QR Code and Email activation

Symptom

  • The SAP SuccessFactors mobile app is unable to connect to the SAP SuccessFactors system.
  • Users who are already logged in are not facing any issues; however, once they log out, they encounter the same problem.
  • This issue affects all new users and those who have logged out of the SAP SuccessFactors mobile app.
  • They are getting error: "Service is unavailable, we apologize for the inconvenience. We are actively working to resolve the issue, please try again soon".

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Attempt to connect the SAP SuccessFactors mobile app with the SAP SuccessFactors system.
  2. The error occurs when attempting to link the app with the SAP SuccessFactors system.

Cause

The issue is caused by the use of an outdated version of the SAP SuccessFactors mobile app.

Resolution

  1. Update the SAP SuccessFactors mobile application to the newer version.
  2. The most effective way to do this is to uninstall the existing version and install the new version.

Keywords

SAP SuccessFactors, Mobile App, Login Issue, Unable to Connect, Update App, Version 15.0.2, QR code, Personal Activation Code, Email Activation.  , KBA , LOD-SF-PLT-MOB , Mobile Issues , Problem

Product

SAP SuccessFactors HCM Suite all versions