SAP Knowledge Base Article - Public

3613611 - 1H 2025 - View Screening History button is active and clickable but it opens and shows "no data available" - Recruiting Management

Symptom

View Screening History button is active and clickable, it opens portlet and shows “no data available”.

The behaviour should be that the button should be visible but disabled (greyed out and not clickable) if the candidate has no historical question/answers on other job requisition.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Proxy as User
  2. Go to Job Req
  3. Open application
  4. Click on view screening history from Applicant Information section
  5. Window opens but shows no data available
  6. Behaviour should be that the button is greyed out and not clickable

Cause

The cause is currently under investigation

Resolution

This is a known issue, currently being investigated by our Engineering and Operations team.
 
Click on star to bookmark this article in order to receive updates about this issue. For more information about updates from subscribed KBAs, you can refer to the KBA 2171560 - How to be notified of new or updated SAP Notes or KBAs - SAP ONE Support Launchpad.

See Also

3369122 - Redesigned Applicant Management Workbench - Recruiting Management

Keywords

UXR, redesigned applicant workbench, questions, screening, prescreening, pre-screening, view screening history, minor visual changes, historicalQuestionAnswers  , KBA , LOD-SF-RCM-APP-LWB , Latest applicant WorkBench , Bug Filed

Product

SAP SuccessFactors Recruiting all versions