SAP Knowledge Base Article - Public

3613669 - In 360 Document Kickoff Notification email the Rater list is missing

Symptom

[[PM360_FEEDBACK_TEAM]] token is configured for "360 Document Kickoff Notification" email template in Email Notification Template Settings, but the rater list is not always appearing in the email.

Environment

SAP SuccessFactors 360 Reviews

Reproducing the Issue

  1. Open Email Notification Template Settings
  2. Enable and configure 360 Document Kickoff Notification
  3. Include in the template the token: [[PM360_FEEDBACK_TEAM]]
  4. Route 360 form from Modification Stage to Evaluation Stage with a user who isn't the step owner of the last modification step
  5. The 360 Document Kickoff Notification email arrives but rater list is missing

Cause

When the user who isn't the step owner of the last modification step routes the form to the evaluation step, it can't retrieve the rater list to fill the kick-off email notification. When the step owner of the last modification step routes the form, the Rater List is populated in the kick-off email. 

Resolution

The fix for this issue is planned to be deployed on 2H 2025 release (b2511) 

(Preview: Monday, October 13 and Production: November 14 - 16 over the weekend)

For release timelines, please review SAP SuccessFactors Product Release & Road Map Information.

Workaround

Route the 360 forms with the step owner of the last Modification step

See Also

Keywords

KI2505, MTR-9798, 360, multi-rater, review, form, document, evaluation, notification, email, e-mail, triggered, template, saved, recipient, sender, manager, process owner, employee, same, route map, step, routing, evaluation, rater, additional recipient, not working, modify stage, rater list, raters list, kickoff, PM360_FEEDBACK_TEAM
, KBA , LOD-SF-MTR-EML , Emails and Notifications , Known Error

Product

SAP SuccessFactors HCM Core all versions ; SAP SuccessFactors Performance & Goals 2505