Symptom
Unable to search Opportunities by Involved parties in the advanced search of Guided Selling
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Navigation Menu
- Go to Guided Selling
- Click the Advanced filter
- Cannot filter by Involved Parties
Cause
Involved Party Technical ID (Key) and Main (Involved Party) are not enabled
Resolution
- Go to Navigation Menu
- Go to Guided Selling
- Click the Advanced filter
- Go to User Menu
- Click Start Adaptation
- Go to Advanced Filter and click the pencil icon
- Go to Involved Parties
- Add Involved Party Technical ID (Key) and Main (Involved Party)
- Currently Business Partner and Organizational Unit is supported
Keywords
Involved parties, party, main, advanced, filter, opportunities, guided, selling , KBA , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0