Symptom
Alerts section is not available in Individual Customer detailed screen
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Navigation Menu
- Go to Individual Customer section
- Open any Individual Customer
- Alerts section is not visible
Cause
Alerts section is only visible when Individual Customer is accepted via Agent Desktop
Resolution
- Go to Navigation Menu
- Go to Agent Desktop
- Search for the same Individual Customer
- Click Accept
- The Individual customer screen opens
- Alerts section is visible
Keywords
alerts, section, individual, customer, not, visible, agent, desktop , KBA , CEC-CRM-INS , Embedded Insights for SAP Sales/Service Cloud , CEC-CRM-AD , Agent desktop - live channels , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0