SAP Knowledge Base Article - Public

3613744 - Alerts section is not available in Individual Customer detailed screen

Symptom

Alerts section is not available in Individual Customer detailed screen

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 

Reproducing the Issue

  1. Go to Navigation Menu
  2. Go to Individual Customer section
  3. Open any Individual Customer
  4. Alerts section is not visible

Cause

Alerts section is only visible when Individual Customer is accepted via Agent Desktop

Resolution

  1. Go to Navigation Menu
  2. Go to Agent Desktop
  3. Search for the same Individual Customer
  4. Click Accept
  5. The Individual customer screen opens
  6. Alerts section is visible

Keywords

alerts, section, individual, customer, not, visible, agent, desktop , KBA , CEC-CRM-INS , Embedded Insights for SAP Sales/Service Cloud , CEC-CRM-AD , Agent desktop - live channels , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0