Symptom
Phone Call Create option is not available under the Activity Manager
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Navigation Menu
- Go to Activity Manager
- Go to Phone Calls section
- Create button unavailable
Cause
Phone Calls can only be logged from master entities like Accounts, Contacts, and similar records.
Resolution
This the current and expected system behaviour.
Sales representatives should have the ability to create Phone Calls for both incoming and outgoing calls within the Digital Selling Workspace, with options to select the relevant Contact or Account.
Keywords
phone, call, create, activity, manager , KBA , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , CEC-CRM-PH , Phone Calls for SAP Sales/Service Cloud , Problem