SAP Knowledge Base Article - Public

3613791 - Phone Call Create option is not available under the Activity Manager

Symptom

Phone Call Create option is not available under the Activity Manager

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 

Reproducing the Issue

  1. Go to Navigation Menu
  2. Go to Activity Manager
  3. Go to Phone Calls section
  4. Create button unavailable

Cause

Phone Calls can only be logged from master entities like Accounts, Contacts, and similar records.

Resolution

This the current and expected system behaviour.

Sales representatives should have the ability to create Phone Calls for both incoming and outgoing calls within the Digital Selling Workspace, with options to select the relevant Contact or Account.

Keywords

phone, call, create, activity, manager , KBA , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , CEC-CRM-PH , Phone Calls for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0