SAP Knowledge Base Article - Public

3613793 - "Reason for Rejection" not Synced to Solution Order - SAP S/4HANA Cloud Public Edition

Symptom

When setting the "Reason for Rejection" in a follow-up sales order, the value of "Reason for Rejection" is not synced to solution order accordingly.

Environment

SAP S/4HANA Cloud Public Edition

Cause

Once the billing status is updated to "Completely billed", attributes such as "Reason for Rejection" would not be updated on the solution order. 

Resolution

Manually maintain the "Reason for Rejection" on the solution order item.

Keywords

solution order, released status, completed status, rejection reason, reason for rejection, billing status, lifecycle status, fully billed, completely billed, synced to solution order , KBA , CRM-S4-SOL-SLO , S4CRM: Solution Order , Problem

Product

SAP S/4HANA Cloud Public Edition all versions