SAP Knowledge Base Article - Public

3613799 - Unable to add Business Service - Territory to User's Business Role

Symptom

Unable to add Business Service - Territory to User's Business Role

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 

Reproducing the Issue

  1. Go to User Menu
  2. Open Settings
  3. Go to All Settings
  4. Go to Users and Control
  5. Go to Roles
  6. Open the User's Role
  7. Go to Business Services section
  8. Click + icon
  9. Search with Keywords such as:
    "Territory", "Territories", "sap.crm.md.service.salesTerritoryService"

  10. No Records Found

Cause

Incorrect Accepted Search terms entered.

Resolution

Kindly search with the following Keywords:
"salesTerritoryService" or "salesTerritory" or "sales"


Keywords

salesTerritoryService, salesTerritory, sap.crm.md.service.salesTerritoryService, unable, add, territory, service, business, role, user , KBA , CEC-CRM-TER , Territory for SAP Sales/Service Cloud , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0