Symptom
Unable to add Business Service - Territory to User's Business Role
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to User Menu
- Open Settings
- Go to All Settings
- Go to Users and Control
- Go to Roles
- Open the User's Role
- Go to Business Services section
- Click + icon
- Search with Keywords such as:
"Territory", "Territories", "sap.crm.md.service.salesTerritoryService" - No Records Found
Cause
Incorrect Accepted Search terms entered.
Resolution
Kindly search with the following Keywords:
"salesTerritoryService" or "salesTerritory" or "sales"
Keywords
salesTerritoryService, salesTerritory, sap.crm.md.service.salesTerritoryService, unable, add, territory, service, business, role, user , KBA , CEC-CRM-TER , Territory for SAP Sales/Service Cloud , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0