SAP Knowledge Base Article - Public

3613827 - Completion Due On Field Grayed Out in Case Creation Screen

Symptom

You are creating a case in the SAP Service Cloud Version 2, and notice that the field Completion Due On is grayed out in the case creation screen.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to the SAP Service Cloud Version 2 environment.
  2. Navigate to Cases work list.
  3. Click + to create a new case.
  4. See in the case creation screen, the field Completion Due On is grayed out and cannot be edited.

Cause

This field will be grayed out in the case creation screen as it will be determined automatically by the usage of the Service Level Agreement (SLA) feature.

Resolution

This is the system designed behavior.

Keywords

Field, Fields, SLA, Service Level, Service, Service Level Agreement, Completion Due, Completion Due On, Grayed Out, Edit, Not Editable, Editable, V2, Version 2, SAP Service Cloud Version 2, Case, Case Creation, Creation, Screen, Case Creation Screen, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-SL , Service Levels for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions