SAP Knowledge Base Article - Public

3613853 - Service order with item category &1 is not transferred to FSM

Symptom

When creating a service order and adding an item with the item category &1 (e.g.: SVPN), the service order is not sent to FSM system.

Environment

SAP S/4HANA Cloud Public Edition

Cause

Only service order items of the following item categories are mapped to activities on FSM:

  • SVP1 (Service Item)
  • SVP2 (Fixed Price Service Item)
  • SVP4 (Service Product Item - Fixed Price)

Resolution

Use one of the three item categories available.

For other item categories that are not available currently, e.g.: SVPN (Non-billable Service Item), as a workaround, it's possible use condition records as accounting indicator to choose between billable, non-billable, and partially billable items.

Refer to section 4.4 Creating Condition Record for Accounting Indicator of the Create Service Product for Service Processes (3KV)

See Also

Data Mapping from SAP S/4HANA Cloud Public Edition to SAP Field Service Management | SAP Help Portal

Prerequisites and Limitations | SAP Help Portal

Item Categories | SAP Help Portal

Keywords

FSM, field service management, service order, service item, SVPN, non-billable service item, accounting indicator, integration, field mapping, relevant for billing , KBA , CRM-S4-INT-FSM-2CL , S4CRM: Service Integration with Field Service Mgmt (PubC) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions