SAP Knowledge Base Article - Public

3614034 - web link attachment not visible in interactions section

Symptom

Web Link Attachment Not Visible in Interactions Section

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service - Ticket
  2. Open a ticket
  3. Go to attachment tab
  4. Add Web link
  5. Go to interactions tab
  6. Click Attach - from Ticket
  7. Added web link is not showing up in attachment list

Cause

It's standard behavior that web link cannot be attached as attachment in ticket interaction.

Resolution

If you need this function, please kindly check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/sap/ino/#/campaign/903

Keywords

web link, attachment, interactions, ticket, C4C , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions