Symptom
Web Link Attachment Not Visible in Interactions Section
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service - Ticket
- Open a ticket
- Go to attachment tab
- Add Web link
- Go to interactions tab
- Click Attach - from Ticket
- Added web link is not showing up in attachment list
Cause
It's standard behavior that web link cannot be attached as attachment in ticket interaction.
Resolution
If you need this function, please kindly check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/sap/ino/#/campaign/903
Keywords
web link, attachment, interactions, ticket, C4C , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions