Symptom
The ticket timeline view is loading very slowly.
Environment
- SAP Cloud for Customer
Reproducing the Issue
- Go to "Service Request" WC.
- Go to Tickets view for a sample ticket.
- It takes quite some time to load the timeline on the Overview tab.
Cause
Ticket timeline is expected to take some time to load however if this exceeds one minute then this would be possibly a performance issue. Anything below this falls within our expectations for performance.
Resolution
If the loading time exceeds one minute please raise a case with support so we can address the issue.
Keywords
Service, Ticket, Timeline, Loading, Wait, performance. , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions