SAP Knowledge Base Article - Public

3615087 - Unable to log into SAP Analytics Cloud (SAC) system under the normal mode of the browser

Symptom

 

  • <SACTENANTURL>.authentication.<datacenter>.hana.ondemand.com/saml_error when trying to logon to SAC

 

Environment

  • SAP Analytics Cloud 2025.8.6

Reproducing the Issue

 

  1. Log onto SAC system
    => Observe that the error message "InResponseToField of the Response doesn't correspond to sent message XXXXX"
  2. In har file, notice below information in Request URL
    => <SACTENANTURL>.authentication.<datacenter>.hana.ondemand.com/saml_error 

 

Cause

This issue is related to partitioned cookies from the SAP Authorization and Trust Management Service. 

Resolution

This issue is already fixed by development group.

It's recommended to clear browser cache to confirm the fix is fully effective. 
KBA:
3402492 - How to clear Cache and Cookies of Browser - SAP for Me

See Also

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem

Product

SAP Analytics Cloud 1.0