Symptom
When utilizing a contract template, you may notice that certain fields in the header, such as 'Customer' or 'Date,' are not populated.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the "Contracts Work Center."
- Create a new contract.
- Select a value for 'Contract Template' using the value-help feature.
- Apply the template to the contract and save it.
- Note that some fields in the header may not be populated.
Cause
Certain fields, such as 'Customer' and 'Date,' are not populated automatically because they are variables that change from Contract to Contract.
Resolution
This is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Contract, Contract WC, Header, Customer, Date, Filled, Populated, Contract Template, Template , KBA , LOD-LE-COP-SRV , Service Contract , How To