Symptom
Customer wonders why there are more cases in eSAC than in Workcenter Cases
Environment
SAP Analytics Cloud, SAP Sales Cloud and SAP Service Cloud Version 2
SAP Analytics Cloud, embedded edition
Reproducing the Issue
- Go to WoC 'Cases'
- Check 'all Cases'
the amount is 15
- Go to settings
- Go to Design Stories
- Edit 'SAP_Case Insights'
- Check 'Total Cases'
the amount is 90
Cause
'All Cases' in Workcenter 'Cases' is not the same as 'Total Cases' in embedded SAC
Resolution
'Total Cases' in embedded SAC is the counter of all active 'Cases' plus all 'Draft Cases'
Keywords
total cases, all cases, SAP_Case Insights, mismatch, wrong number , KBA , CEC-CRM-ANA , Analytics for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0