SAP Knowledge Base Article - Public

3616435 - Reset Status Profile in Registered Product

Symptom

You set a status profile in a registered product, however it is a wrong value and you would like to change it.

Environment

SAP Cloud for Customer

Cause

Removing the status profile value from the registered product is not possible in standard scenarios, as documented in the help center.

Resolution

The "Status Profile" field is PSM released, i.e. it is possible to use PDI coding to make changes to the field.

Note that the status profile and the user status fields should be aligned, i.e. the values of both fields need to be cleared via PDI. 

Keywords

registered product, status profile, user status, change not possible, install base , KBA , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer core applications 2505