Symptom
When users try to launch 360 form from Performance Inbox the following error message is shown:
"A system error occurred. Try again later. If this issue persists, please contact Product Support for assistance."
Environment is upgraded to Talent Intelligence Hub and Growth Portfolio is enabled.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HCM Core 2411
SAP SuccessFactors HCM Core 2505
Reproducing the Issue
- Open Performance Inbox.
- Click the Create Form button.
- Choose a 360 template where competency sections are configured.
- Click on Create button.
- See the error message:
Cause
Growth Portfolio permissions are missing for users.
Resolution
Give Growth Porfolio permissions as described in the guide:
Competency Section (with Talent Intelligence Hub) | SAP Help Portal
See Also
Keywords
SF, SuccessFactors, TIH, growth portfolio, error message, 360 form, create form, system error , KBA , LOD-SF-MTR-FRM , Forms and Templates , LOD-SF-TIH-POR , Growth Portfolio , How To