SAP Knowledge Base Article - Public

3616523 - "A system error occurred. Try again later. If this issue persists, please contact Product Support for assistance." message is shown when user tries to launch 360 form

Symptom

When users try to launch 360 form from Performance Inbox the following error message is shown:

"A system error occurred. Try again later. If this issue persists, please contact Product Support for assistance."

Environment is upgraded to Talent Intelligence Hub and Growth Portfolio is enabled.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors HCM Core 2411

SAP SuccessFactors HCM Core 2505

Reproducing the Issue

 

  1. Open Performance Inbox.
  2. Click the Create Form button.
  3. Choose a 360 template where competency sections are configured.
  4. Click on Create button.
  5. See the error message:

 

Cause

Growth Portfolio permissions are missing for users.

Resolution

Give Growth Porfolio permissions as described in the guide:

Competency Section (with Talent Intelligence Hub) | SAP Help Portal

See Also

Permissions Required for Using Talent Intelligence Hub | SAP Help Portal

Keywords

SF, SuccessFactors, TIH, growth portfolio, error message, 360 form, create form, system error , KBA , LOD-SF-MTR-FRM , Forms and Templates , LOD-SF-TIH-POR , Growth Portfolio , How To

Product

SAP SuccessFactors HCM Core 2505 ; SAP SuccessFactors Performance & Goals all versions