Symptom
In Transport > Monitor traces under 'Created by' column it shows 'deleted user' instead of 'API user' while working with CTMS in SAP Analytics Cloud.
Environment
SAP Analytics Cloud 2025.8.6
Reproducing the Issue
- Login to SAC.
- Go to Transport -> Monitor.
- Check for package name 'CTMS'
Notice that "Created by" column shows 'deleted user' instead of 'API user'
Cause
Defect in the product.
Resolution
This issue is going to be fix in 2025.13 wave update.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
ctms, package, delete, api, user, content, monitor, trace , KBA , LOD-ANA-ACN , SAC Content Network , Problem
Product
SAP Analytics Cloud 1.0