SAP Knowledge Base Article - Public

3616656 - Resume is not viewable in the application page in the legacy workbench

Symptom

Resume is not viewable in the application page in the legacy workbench.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to the Recruiting
  2. Search for a job req ID
  3. Switch on the legacy workbench
  4. Under any Candidate, go to application history you can see resume attached. However, when you click on the resume in candidate application summary you will not see/click on the resume.

Cause

Expected behavior in legacy workbench

Resolution

This is expected behavior

We have identified this as a known issue with the legacy workbench. To provide our customers with the best experience, we encourage them to transition to the new workbench, where they will find improved functionality, including the visibility of resumes. 

Keywords

KBA , LOD-SF-RCM-API , Webservices & APIs , Problem

Product

SAP SuccessFactors Recruiting 2505