SAP Knowledge Base Article - Public

3617018 - Is it possible to remove the time zone message from email received by the users while scheduling in SAC?

Symptom

Is it possible to remove the time zone message from email received by the users while scheduling in SAC?

Environment

SAP Analytics Cloud 2025.8.6

Reproducing the Issue

  1. Login to SAC
  2. Navigate to Files and select the story
  3. Click on Share icon-> Schedule Publication
  4. Create a Schedule

Cause

This is by design behavior.

Resolution

Currently, there is no option to disable this feature. The timezone shown in the note reflects the timezone in which the schedule was created. To request this feature in a future update, please submit an enhancement request. You can refer to the following KBA for guidance on how to raise an enhancement request.

2424376 - How do you create an enhancement request and provide feedback for SAP Analytics Cloud? - SAP for Me

See Also

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Keywords

SAC, schedule, timezone, email , KBA , LOD-ANA-ADM , SAC Administration , Product Enhancement

Product

SAP Analytics Cloud 1.0