Symptom
Is it possible to remove the time zone message from email received by the users while scheduling in SAC?
Environment
SAP Analytics Cloud 2025.8.6
Reproducing the Issue
- Login to SAC
- Navigate to Files and select the story
- Click on Share icon-> Schedule Publication
- Create a Schedule
Cause
This is by design behavior.
Resolution
Currently, there is no option to disable this feature. The timezone shown in the note reflects the timezone in which the schedule was created. To request this feature in a future update, please submit an enhancement request. You can refer to the following KBA for guidance on how to raise an enhancement request.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://me.sap.com/servicessupport/search#?q=SAP%20Analytics%20Cloud%20OR%20SAC&tab=All
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
SAC, schedule, timezone, email , KBA , LOD-ANA-ADM , SAC Administration , Product Enhancement