SAP Knowledge Base Article - Public

3617102 - Automatic Credit control is not blocking some of the sales order in SAP S/4HANA Cloud Public Edition

Symptom

Credit check is not performed for some of the sales order although the Automatic Credit Control is setup.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Activate credit management for customers.
  2. Maintain risk classes for customers.
  3. Create a sales order with 0.00 value for a customer whose Calc. Risk class field is not updated.
  4. Observe that the sales order is not blocked despite the credit limit being 0.00.

Cause

Check the item category for sales order line items. In the configuration settings "Determine Active Receivables Per Item Category SSCUI ID: 102571" the item category is not configured as "Credit Active" checkbox is not ticked.

Resolution

  1. Maintain the item category in the configuration settings "Determine Active Receivables Per Item Category SSCUI ID: 102571".
  2. Set the item category as "Credit Active" by ticking the checkbox.

Keywords

credit check, sales order, calc risk class, credit limit, sap s/4hana cloud, public edition, item category, credit active, configuration settings, SSCUI ID 102571 , KBA , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions