SAP Knowledge Base Article - Public

3617680 - Print Queues are not visible in CPM - Connection Test failed

Symptom

  • Configuring Cloud Print Manager
  • After defining a SAP System URL as per the following, thed message "Connection test failed" is raised.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Reproducing the Issue

Configuring Cloud Print Manager

Cause

The SAP System URL is not correct. 

Resolution

You should use the API-URL From Communication Arrangements, see highlighted field in the screenshot below:

Keywords

CPM, print queue, not showing, correct, wrong URL, link, printer, cloud, cloud print manager for pull integration , KBA , BC-CCM-PRN-OM-PQ , S/4HANA Output Management Print Queues , Problem

Product

SAP S/4HANA Cloud Public Edition 2502