SAP Knowledge Base Article - Public

3617869 - Import is failing in target tenant with error "(Date dimension 'null')" in SAP Analytics Cloud (SAC)

Symptom

Import is failing in target tenant with error "(Date dimension ‘null’)." 

Environment

SAP ANALYTICS CLOUD 2025.8.6

Reproducing the Issue

 

  1. Login to SAC
  2. Navigate to Transport > Import
  3. Click on required folder to be imported
  4. Chose import option as 'Overwrite objects and data'
  5. Click on Import
  6. Notice that import fails, hover over the error: "(Date dimension ‘null’)." 

     

 

Cause

Some data locking objects missing in the exported folder

Resolution

Select all dependent data locking objects and tick the 'data' checkbox while exporting from the source tenant and then import this folder in target SAC tenant.

See Also

Keywords

target tenant, source tenant, content network, import, export, SAC , KBA , LOD-ANA-ACN , SAC Content Network , LOD-ANA-ML-MDM , Master Data Management , LOD-ANA-ML , SAC Modelling , Problem

Product

SAP Analytics Cloud 1.0