Symptom
Import is failing in target tenant with error "(Date dimension ‘null’)."
Environment
SAP ANALYTICS CLOUD 2025.8.6
Reproducing the Issue
- Login to SAC
- Navigate to Transport > Import
- Click on required folder to be imported
- Chose import option as 'Overwrite objects and data'
- Click on Import
- Notice that import fails, hover over the error: "(Date dimension ‘null’)."
Cause
Some data locking objects missing in the exported folder
Resolution
Select all dependent data locking objects and tick the 'data' checkbox while exporting from the source tenant and then import this folder in target SAC tenant.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
-
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
target tenant, source tenant, content network, import, export, SAC , KBA , LOD-ANA-ACN , SAC Content Network , LOD-ANA-ML-MDM , Master Data Management , LOD-ANA-ML , SAC Modelling , Problem
Product
SAP Analytics Cloud 1.0