Symptom
When viewing the new workbench, the page freezes followed by this error: "This page isn't responding"
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Home>Recruiting
- Click on job requisition
- Go to New applicant workbench
- Page is very slow to load and ends with an unresponsive error
Cause
WalkMe application is enabled
Resolution
Disable WalkMe application
See Also
- a href="https://me.sap.com/notes/2749253" SAP Note 2749253 /a
- a href="https://i7p.wdf.sap.corp/sap/support/notes/2788698" SAP Note 2788698 - WalkMe functionality in SuccessFactors /a
Keywords
loading, redesigned, unresponsive, system slowness, performance issue, walkme functionality , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem
Product
SAP SuccessFactors Recruiting all versions
SAP Knowledge Base Article - Public