SAP Knowledge Base Article - Public

3618065 - Offboarding Emails are not being sent to Offboardees

Symptom

  • All offboarding email templates are not being sent to offboardee

Environment

SAP Successfactors Onboarding

Reproducing the Issue

  1. Go to email services
  2. Go to Manage Email Templates
  3. Enable the (OFB) Offboarding Cancelled Template, with offboardee as recipient in the Onboarding Role-Based Recipient Builder
  4. Go to the offboarding dashboard
  5. Cancel an offboardee
  6. Go to email services
  7. See that the email has not been sent

    Issue is happening for all offboarding email templates.

Cause

  • As offboarding emails are internal emails, these emails can only be sent to email addresses of email type: business
  • If another email type is set as primary such as personal, then the email will not send

Resolution

  1. Go to the employee profile of the user who is not receiving the email
  2. Go to contact information
  3. Click the edit option
  4. Set the business email as primary
  5. Save
  6. Test again 
  7. See that email has been sent to the user

Keywords

Email, Offboarding email, email template, email services, Recipient , KBA , LOD-SF-OBX-EML , Notifications , LOD-SF-OBX-OFP , Offboarding 2.0 , Problem

Product

SAP SuccessFactors Onboarding