Symptom
In an instance which enabled Customer Data Cloud, when referring an existing candidate, an error occurred:
There is already an account with the email XXX@XXX.com.
Environment
SAP SuccessFactors Recruiting Management
Cause
On referring an existing candidate, incorrect creation sync was attempted to Customer Data Cloud, which fails since candidate already exists.
Resolution
This issue will be fixed on Jun.17 by a patch.
Keywords
CDC, referral, internal user, PTCH-46832, KI2505 , KBA , LOD-SF-RCM-CAN-CDC , Customer Data Cloud Authentication , Known Error
Product
SAP SuccessFactors Recruiting all versions
Attachments
UXR.png |
UXR.png |