SAP Knowledge Base Article - Public

3618184 - Unable to Submit TNC CASE for a new hire

Symptom

  • After downloading the FAN, having the new hire sign, and uploading the FAN back into the Attachment field, the system still presents a message indicating it cannot confirm employment eligibility.
  • Error message: "E-Verify cannot confirm employment eligibility for XXX. To continue, download the Further Action Notice (FAN) in English or Spanish and email it to XXX. Select the checkbox to confirm that you sent the Tentative Nonconfirmation FAN to the new hire. The employee has 10 federal government working days to respond to the FAN."

Environment

SAP SF Onboarding

Reproducing the Issue

  1. Log into instance proxy as the assigned user.
  2. Go to ONB.
  3. Find the onboardee.
  4. Click Start on the Everify task.
  5. See message at top.

Cause

The message appeared despite completing all required actions, possibly due to metadata sync or job not completing successfully.

Resolution

  • Re-run Onboarding Compliance Metadata Sync job.

Keywords

tnc case, sap successfactors onboarding, e-verify, employment eligibility, further action notice, fan, error message, compliance, hiring process, manual form i-9, e-verify process , KBA , LOD-SF-OBX-EVF , Everify , Problem

Product

SAP SuccessFactors Onboarding 2505