Symptom
The Submit for Approval section is not displayed in a Sales Quote, even though the Approval Process is active in the system settings and the approval conditions are met by the Sales Quote.
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Open the Navigation menu.
- Go to Sales Quote view.
- Open the desired Sales Quote.
- Observe that the Approval section is not visible.
- Note that the Approval Process is active and its conditions match the Sales Quote information.
Cause
The Sales Quote was created before the Approval Process was configured. Approval workflows only apply to Sales Quotes created after the process is active.
Resolution
To ensure the Approval Process is applied, create a new Sales Quote after the Approval Process has been activated.
Previously created Sales Quotes will not display the Submit for Approval section, even if the conditions match.
Keywords
Sales Quote, Approval Process, Submit, Conditions, Sales Cloud, CNS , KBA , CEC-CRM-CQP , Sales Quote for SAP Sales/Service Cloud , CEC-CRM-APR , Approvals for SAP Sales/Service Cloud , How To