Symptom
After creating a Communication Arrangement with outbound services, the 'Check Connection' button is not appearing.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the 'Communication Arrangements' application.
- Click 'New' and in the scenario field select the custom communication scenario.
- Fill in the required fields and click 'Save'.
- The 'Check Connection' button does not appear under 'Outbound Services'.
Cause
The 'Support Ping' setting has not been enabled in ABAP Development Tools when creating the custom communication scenario.
Resolution
- Open the Custom Communication Scenario in ABAP Development Tools.
- Go to Outbound Settings.
- Under 'Outbound Services' enable 'Supports Ping' in the Common Settings.
See Also
Keywords
check connection, communication arrangement, button, missing, not appearing, outbound services, settings, communication scenario, abap development tools, adt, supports ping, outbound , KBA , BC-SRV-APS-COM , Maintain Communication System and Arrangement , How To
Product
SAP S/4HANA Cloud Public Edition all versions