SAP Knowledge Base Article - Public

3618397 - 'Check Connection' button missing in Communication Arrangement

Symptom

After creating a Communication Arrangement with outbound services, the 'Check Connection' button is not appearing.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the 'Communication Arrangements' application.
  2. Click 'New' and in the scenario field select the custom communication scenario.
  3. Fill in the required fields and click 'Save'.
  4. The 'Check Connection' button does not appear under 'Outbound Services'.

Cause

The 'Support Ping' setting has not been enabled in ABAP Development Tools when creating the custom communication scenario.

Resolution

  1. Open the Custom Communication Scenario in ABAP Development Tools.
  2. Go to Outbound Settings.
  3. Under 'Outbound Services' enable 'Supports Ping' in the Common Settings.

See Also

Development in the ABAP Environment | SAP Help Portal

Keywords

check connection, communication arrangement, button, missing, not appearing, outbound services, settings, communication scenario, abap development tools, adt, supports ping, outbound  , KBA , BC-SRV-APS-COM , Maintain Communication System and Arrangement , How To

Product

SAP S/4HANA Cloud Public Edition all versions