SAP Knowledge Base Article - Public

3619027 - Unable to deactivate duplicate user with identical e-mail-address in SAP Analytics Cloud (SAC)?

Symptom

Unable to deactivate duplicate user with identical e-mail-address in SAC?

Environment

SAP Analytics Cloud 

Reproducing the Issue

  1. Login to SAC Tenant
  2. Navigate to Security-> Users
  3. Search for the user with email id
  4. You can find two users with this email id
  5. Try to deactivate the one user.

Notice: We get an error email address is already used

Cause

Having two users with the same email is an inconsistent state is the reason we cannot deactivate one of them. 

Resolution

Delete the duplicate user.
You would be able to transfer any content the user owns to a different user.

See Also

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Keywords

SAC, duplicate, user, deactivate , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0