Symptom
Unable to deactivate duplicate user with identical e-mail-address in SAC?
Environment
SAP Analytics Cloud
Reproducing the Issue
- Login to SAC Tenant
- Navigate to Security-> Users
- Search for the user with email id
- You can find two users with this email id
- Try to deactivate the one user.
Notice: We get an error email address is already used
Cause
Having two users with the same email is an inconsistent state is the reason we cannot deactivate one of them.
Resolution
Delete the duplicate user.
You would be able to transfer any content the user owns to a different user.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud > Learning > Data Connections
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
SAC, duplicate, user, deactivate , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0
SAP Knowledge Base Article - Public