Symptom
Supplier invoice approval status is showing as "Scheduled for Approval". The work item is not displayed in My Inbox.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP S/4HANA Cloud Public Edition
Cause
The workflow has been suspended by the approver by clicking the "Suspend" button in My Inbox. Suspended workflows will be removed from Inbox and will automatically reappear in the Inbox for processing when the suspend date is reached.
Resolution
The suspended workflow can be tracked and resumed in app My Outbox
See Also
KBA 3326710 - Tracking the suspended workflows
Online help about My Outbox: https://help.sap.com/docs/SAP_S4HANA_CLOUD/a630d57fc5004c6383e7a81efee7a8bb/b5fdbfa44aab49acba6443c91e3e7197.html?locale=en-US
Keywords
supplier invoice, scheduled for approval, suspend workflow, My Inbox, My Outbox, SAP S/4HANA Cloud Public Edition, invoice verification, workflow suspension, invoice status , KBA , MM-FIO-IV-2CL , Fiori UI for Invoice Verification (Public Cloud) , Problem
Product
Attachments
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