Symptom
- The Document Blocks Filed in Customer Account is Uneditable
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Account Management work center.
- Select the Accounts view.
- Open an account ABC (ABC represents the Customer Account Code).
- Navigate to the Sales Data tab.
- Observe that the Document Blocks field is uneditable.
Cause
The issue is caused by the 'READ ONLY' property being activated for the 'Document Blocks' fields in the key user settings.
Resolution
- Navigate to Key User Settings.
- Start Adaptation Mode.
- Click on the Documents Block input field.
- Right-click and select 'Set Read-Only'.
- Click 'Save' then click on 'Publish'.
- Stop the adaptation mode.
- The Document block will now be available to be edited.
See Also
Keywords
document blocks, uneditable, read-only, customer account, order block reason, Delivery block, Invoice block , KBA , SRD-CRM-ACC , Account Management , Problem
Product
SAP Business ByDesign all versions