Symptom
After candidate applies via the latest candidate experience the recruiting user is unable to move the candidate to the next status on the requisition.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Candidate applies via latest candidate experience.
- Recruiting user attempts to update the application from default.
- Receives error that not all required application fields are filled regardless of the recruiting user's permissions on the fields.
Cause
Candidate to Application sync for the same fields on the candidate profile template and the application template is not syncing the values.
Resolution
Engineering have created a fix for the sync to allow values for shared fields from candidate profile template to have the data moved to the application if the field is present on the application template.
Issue will be patched on June 17th in Preview environments and 19th June in Production.
See Also
3598188 - Reimagined Candidate Experience - Recruiting Management
Keywords
CX, new, candidate, experience, flow, reimagined, Enhanced, CDC, KI2505, RCM-151921, CX2505 , KBA , LOD-SF-RCM-CAN-CX , Candidate eXperience redesigned , Known Error