SAP Knowledge Base Article - Public

3620034 - No open item matched in app Post Incoming Payments

Symptom

No open item matched in the app Post Incoming Payments.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

Post Incoming Payments

Fill required data

Leave the customer open

Fill payment reference field with document numbers

Click on Propose Items

No open item can be matched

Cause

The issue occurs due to incorrect default content for number range.

Resolution

SAP has recognized this issue. The fix is planned but there is no confirmed delivery date at this moment.

Before the fix, create a support case for further assistance.

Keywords

no open item, post incoming payments, payment reference, incorrect default setting, number range , KBA , FI-LOC-CNT-TW , Taiwan , Known Error

Product

SAP S/4HANA Cloud Public Edition all versions