Symptom
- "We are unable to render the visualization because of one or more errors. For specific details, please see the Warning & Errors." when open a saved bookmark
- When apply filter and save book mark, then schedule publication to PDF with bookmark, the waterfall chart and table are not getting extracted.
- Model used is acquired mode using the acquired connection to BW4HANA system.
- Access the saved bookmark later could get the same error.
Environment
SAP Analytics Cloud (Enterprise) 2025.8.6
Reproducing the Issue
- Logon SAC
- Access the saved bookmark directly by URL
- The widget can not be shown with the error: We are unable to render the visualization because of one or more errors. For specific details, please see the Warning & Errors." when open a saved bookmark
The issue could be reproduced as below:
- Access the story
- Change page filter
- Bookmark Current State
- Click File->Schedule Publication...
- Set Recipients
- Click the dropdown list beside the Story View
- Select the saved bookmark
- Create and see the Schedule created successfully.
- Wait for the schedule publication successfully
- Check the email.
- The waterfall chart are not getting extracted.
- Save as the story as a copy
- Open the copied story on Edit mode
- Change filter
- Save the story
- Open the copied story on View mode
- Open the saved bookmark saved in step3.
- The waterfall chart are not getting extracted either.
Cause
The issue is currently under investigation by the development.
Resolution
The issue is currently under investigation by the development.
See Also
- SAP Analytics Cloud - Landscape Architecture & Life-cycle Management (video)
- SAP Analytics Cloud - Landscape Architecture & Life-cycle Management (blog)
- SAP Analytics Cloud - Enterprise Readiness
- 2539529 - How can I get deleted objects restored in SAP Analytics Cloud?
- SAP Cloud Trust Center - Learn more about our cloud security, trust, compliance and services.
- 2781338 - Is it possible to move their content from the Preview tenant to Production or vice versa in SAP Analytics Cloud (SAC)
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
filter, bookmark, schedule publication, waterfall , book, mark, PDF , KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem
Product
SAP Analytics Cloud 1.0