Symptom
- A billing document split occurs due to different Address Numbers for the Bill-to Party and Payer, even the Multiple Address Handling is not activated in the system.
- The same address ID is expected for identical BPs, even for different SD documents.
Environment
SAP S/4HANA Cloud Public Edition.
Reproducing the Issue
- Go to Create Billing Document
- Select the documents
- Try create a billing document
Cause
If manual address entries are being used, it will always lead to a document split.
Resolution
If these addresses are always the same and are just used to achieve the multiple address functionality without creating different BPs for this, then it is possible to use the multiple addresses in one BP. However, if the manually entered addresses change each time, it is necessary to continue entering those and accept that the billing document will be split.
See Also
- 3119621 - SAP S/4HANA Cloud: Restriction Note for "Multiple Address Handling in SD Documents Using SAP Business Partner" | KBA
- 3464731 - Unexpected billing split due to 'Address Number' and 'Address Determination in Document' from business partners - SAP S/4HANA Cloud | KBA
- 2800221 - Billing Split in SAP S/4HANA CLOUD | KBA
- 3009009- Unwanted billing split - SAP S/4HANA Cloud | KBA
- How to Prevent or Force a Billing Document Split | SAP Help Portal
- Multiple Address Handling in Customer Master Data | SAP Help Portal
Keywords
billing document, split, Address Numbers, Bill-to Party, Payer, Multiple Address Handling, address ID, BP, business partner , KBA , SD-BIL-IV-2CL , Processing Billing Documents (Public Cloud) , Problem