SAP Knowledge Base Article - Public

3620376 - DataPoint comments not visible to other users

Symptom

How to access or list all comments in SAP Analytics Cloud even when the data context or filters change.

Environment

SAP Analytics Cloud 1.0

Cause

This functionality is currently not supported.

Comments are tied to specific datapoints, and if the filter or aggregation changes, those comments are not visible unless the exact

context is restored.

However, the good news is that there is a relevant enhancement request already submitted on the SAP Influence Portal.

The request proposes enabling the ability to reference or pull comments even when the context has changed slightly, or to have

comment reference keys that would make cross-report or multi-area commentary easier.

Resolution

An enhancement request has been submitted.

This is the link of the enhancement request: Improvement Request Details - Customer Influence

Keywords

SAC, comments, datapoint comment, aggregation , KBA , LOD-ANA-PL-DE , Data Entry and Mass Data Entry , Problem

Product

SAP Analytics Cloud 1.0