SAP Knowledge Base Article - Public

3620434 - E-mail Interaction is not recorded in Leads Activities tab

Symptom

It is desired to exchange e-mails with end customers directly from the Lead object in C4C. It is possible to see the e-mails sent from the system, but incoming replies are not automatically associated with the Lead.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales > Leads.
  2. Open any.
  3. Go to 'Activities' tab and click on New button for E-mails section.
  4. The email is sent as outbound only.
  5. Incoming replies from the end customers are not automatically linked to the Lead.

Cause

Despite having the incoming/inbound e-mails available for Tickets, it is currently not supported the same for Opportunity/Leads.

Only outbound e-mails are supported for sales documents. 

Resolution

This is the expected system behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

email, mail, bounce, interaction, activity, reply, replied, not displayed, not shown, not showing, not displaying, not recording, facet , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer core applications all versions