Symptom
The "Reply All" button inside Timeline tab, is not clickable for the last e-mail in the thread.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service > Tickets.
- Open the desired one.
- Go to Timeline tab.
- Click on edit mode.
- Change the Status to In Process.
- For the latest e-mail in the thread (the one at the top), try clicking in the Reply All button.
- See it is greyed out and nothing happens.
Cause
The 'Reply All' button will be available only when the Ticket is completely editable (when Status is set as Open or In Process).
Resolution
This is the expected system behavior.
Please ensure Status is set and saved as In Process first. Then the button will be available to use.
Keywords
email, mail, grayed out, clicking, editing, read-only, Reply to the Latest Email, replied, replying, interaction, mailing, not possible to, unable to, not able to, can't, respond, responding, unavailable , KBA , LOD-CRM-SRP , Service Request Processing , Problem