Symptom
You are not able to Cancel/Reject supplier return.
Environment
Return to Supplier
Reproducing the Issue
- Go to Purchase Requests and Orders.
- Navigate to Returns to Suppliers view.
- Search for the relevant Supplier Return document.
- Select the supplier return and choose the Edit button.
You do not see an option to Cancel/Reject the Supplier Return.
Cause
You have not entered the Return Reason in the Supplier Return document.
Resolution
Follow below given steps to update the Return Reason in return to supplier.
- Go to Purchase Requests and Orders.
- Navigate to Returns to Suppliers view.
- Search for the relevant Supplier Return document.
- Select the supplier return and choose the Edit button.
- Navigate to the Items tab.
- In the field Reason, choose a value from the drop down menu.
- Choose Save and Close button.
Once the above steps are performed, the delivery proposal will be visible in the Delivery proposal view of the Outbound Logistics work center.
Follow steps in the KBA : "1960128 - Unable to Cancel or Delete the Return to Supplier Document" for detailed steps of cancelling the supplier return from the delivery proposal view.
See Also
Keywords
cancel, supplier return, return reason, delivery proposal, outbound logistics, purchase requests, orders, returns to suppliers, save and close, duplicate return, KBA 1960128, unable to cancel , KBA , AP-RTS-RTS , Return To Supplier , Problem