SAP Knowledge Base Article - Public

3620802 - Clarification request stuck in inbox for Expense Report

Symptom

  • Clarification request task for the document: Expense Report got stuck in In-progress status.
  • While the respective expense report got rejected or in cancelled status, still the clarification task is in In-progress status in the Business task management.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Application and user management work center.
  2. Go to the Business task management sub view.
  3. Select the advanced filter.
  4. Provide the following details,
  • Business document type: "Expense Report" (filtering to tasks relating to BO Expense Report)
  • Status filter: exclude: "Completed" and "Cancelled" (filtering to tasks that are not complete/cancelled)
  • Process: "Manual Collaboration" (filtering to manual collaboration tasks such as "Clarification Requests")
  • Select go.

Clarification task will be visible for the Business document: Expense Report.
Task: Clarification request: Hope this allows this to be reaction.
And there is no option complete/acknowledge/close the clarification request.

Cause

  • A manually created task used when one user asks another user for more information about a related business document or Business task management item along with the reply to the request a flexible question and answer process. This category is used for predefined built-in task types only.
  • The behavior of the clarification request is not at all relevant to the expense reports. The clarification request is used for communication between Requester and Approver regarding a particular expense report. 

Resolution

1. When the Requester raised the clarification request for the business document such as Expense Report, it will reach to the Approver's inbox. 
2. After Approver comments, then the approver can send it again to the Requester. 
3. Once Approver sends it to requester, it will be available in Requester's inbox. After that Requester can be able to reply to Approver or can mark it as complete.
4. Once Requester sent the clarification request to Approver, then the Requester will not be able to see the request in inbox it will only be visible to the Approver in Approver's inbox. 
5. Once Approver sent back the clarification request to Requester then it will be visible to Requester.
6. If the user wants to compete the clarification request, it has to be sent back to the Requester from the Approver and the Requester has to complete it.

See Also

Refer to: Clarification Request Process

Keywords

Clarification request, stuck in inbox, Expense report, Manual collaboration, Backend correction, Task completion. Requester, Approver. , KBA , AP-ERM-ER , Expense Report , Problem

Product

SAP Business ByDesign all versions