Symptom
The error message 'No authorization for R3TR IWSV QM_INSPLOTDEF_ANALYZE_SRV 0001' is displayed when attempting to open the 'Inspection Lot Analytics' application via the 'Manage KPIs and Reports' tile
Environment
SAP S/4HANA Cloud Public Edition
Cause
The required business catalog 'SAP_QM_BC_ANALYTICS_PC' is either not assigned to the user role or missing from the system. If it is missing, note that this catalog is scope-dependent and becomes available only after the corresponding scope item is activated
Resolution
To resolve the issue, assign the required business catalog SAP_QM_BC_ANALYTICS_PC to the user role by following these steps:
- Go to the 'Business Catalogs' app.
- Search for the catalog SAP_QM_BC_ANALYTICS_PC.
- If the catalog is found, select Used in Business Roles, then navigate to the 'Maintain Business Roles' app and assign the corresponding role to the user.
- If the catalog is not available, it indicates that the required scope item is not active in the system.
- To make the catalog available, activate scope item '2V0' as per Scoping | SAP Help Portal.
See Also
Keywords
authorization error, No authorization for R3TR IWSV QM_INSPLOTDEF_ANALYZE_SRV 0001, No authorization, R3TR IWSV QM_INSPLOTDEF_ANALYZE_SRV 0001.
Inspection Lot Analytics, analytics, SAP_QM_BC_ANALYTICS_PC, scope item, 2v0, sap s/4hana cloud, KPI tile, quality engineer menu, missing business catalog, Manage KPI and Reports, Manage KPI , KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem