SAP Knowledge Base Article - Public

3621455 - Missing house bank and house bank account data in cash flow replication - SAP S/4HANA Cloud

Symptom

  • The Cash flow - Outbound Service does not send the house bank and house bank account data.
  • The house bank and house bank account data is missing in the target system after scheduling the job for Replicate Cash Flow with Line Items from App Schedule Job for Replication Cash Flow Item.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Execute Replication job in Cloud 'Schedule job for replication of Cash Flow Items.'
  2. Select Cash Flow Item replicate template.

Cause

House Bank and House Bank Account ID is not a service field for outbound service.

Resolution

  1. Refer to the detailed service fields in CashFlowRequestContent.
  2. The service contains the cash flow information, such as the keys for cash flows, value date, amount, currency, company code, certainty level, bank account, and account assignment information (for example, the G/L account and liquidity item).

See Also

Keywords

cash flow, outbound service, house bank, house bank account, replication, missing data, schedule job, sap s/4hana cloud, FQM_FLOW, SRT_MONI, serialization error, MSGGUID FA163E8577821FD091A7595A7F0BD23C , KBA , FIN-FSCM-CLM-FQM-2CL , One Exposure (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions