Symptom
- You want to send an email to second step approver in the approval process
- You have configured a second workflow in the approval process to send an e-mail to second step approver but it's not working
Environment
SAP Cloud for Customer
Reproducing the Issue
- Configure workflow 123 (for first step approval) and workflow ABC (for second step approval)
- Workflow 123 is sending an email to the first approver
- You also find that the email is received by the second step approver
- You're expectation is that the email from workflow ABC will be received by the second step approver after the first step approver has approved the action
Cause
This is currently a expected behaviour. You can't separate first and 2nd approval, unfortunately.
Resolution
The system will only use the standard approval notification.
This is considered a new requirement. If you would like to have this as a feature on the system, please consider raising a request on the Customer Influence page.
See Also
Keywords
Approval Process, Workflow, E-mail, Email, First Step, Second Step, Approver, Notification, Sales Quote, Sales Order, Multi-step Approval , KBA , LOD-CRM-WKF , Workflow , LOD-LE-CQP-CO , Lean Sales Orders , LOD-LE-CQP , Customer Quote Processing , Product Enhancement